Unplanned downtime of main landing site.

Major incident Vidaah Site
2022-04-30 12:10 EDT · 1 hour, 35 minutes

Updates

Resolved

Site back and restored.

April 30, 2022 · 13:46 EDT
Update

We have located the issue and are currently restoring the state of the Vidaah homepage! Main applications can still be accessed via for normal https://app.vidaah.vet site & partner site https://partner.vidaah.vet

April 30, 2022 · 13:05 EDT
Investigating

Unplanned Downtime. Main applications can still be accessed via for normal https://app.vidaah.vet site & partner site https://partner.vidaah.vet

April 30, 2022 · 13:05 EDT

← Back